Awaiting delivery...

Discussion in 'MK809 II' started by Carlos del Gato, Jan 18, 2013.

Remove Advertisements
  1. Carlos del Gato

    Carlos del Gato Member

    Posts:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Tablet:
    MX809ii
    Phone:
    HTC Incredible
    ...of my MK809ii from overseas / ordered it on the 15th via Express Post delivery / received the RC12 yesterday. Not knowing if the WIFI will be as good as hoped for (solid connection as my router is less than 8 feet away) I grabbed a USB gigabit ethernet adapter for a more stable connection for 1080p movies. Once it all arrives and gets installed I'll update with results. Will be looking for custom ROM's down the road / just hoping for a clean and stable installation.
     
  2. bothlyn

    bothlyn Member

    Posts:
    24
    Likes Received:
    9
    Trophy Points:
    2
    Location:
    Scotland
    Tablet:
    mk809 google tv
    Phone:
    motorola xoom
    Heatsink and Finless 1.7 with true 1080p kernel and 1600 overclock next then? :D .... who needs Bluetooth anyway!!;)
    Be sure to try the wifi optimisation tests from the mk809 thread and report how the II compares.
     
  3. csjjpm

    csjjpm Member

    Posts:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet:
    Acer A210
    Phone:
    HTC Desire
    Hi all,
    got mine on Friday from a car audio place in Leeds via eb*y. It is great. Interface is a bit 'big' but looking to try some custom firmware. Note bothlyn's post so will crack it open to apply a heatsink and try Finless's firmware. Who needs bluetooth? ;-). I've a wireless mouse/keyb anyway.
    I don't know if this is common or a software problem but the audio is a fraction out of sync with the video wit any player I try.
    Looking forward to some help and helping some on this forum.
    Paul
     
  4. Carlos del Gato

    Carlos del Gato Member

    Posts:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Tablet:
    MX809ii
    Phone:
    HTC Incredible
    My 809ii finally arrived from China this week and today I got it installed (using velcro on the back of the TV just above the HDMI inputs). Powered up and looks great, after a few changes to the settings.
    I am having a "newbie" problem - in that when I try to access my network from the app ES File Manager it will not connect. I do not have my system's network password protected so I do not know why I am being asked for the network sign on and password. I am running WIN7 SP1 on the main computer I am trying to connect to and Network Sharing is set not to be password protected. HELP - I cannot access all of my movies.

    Login failure
    This may be caused by:
    WiFi is not on (it is on and working)
    SMB server is out of network scope (do not understand this)
    The IP is invalid (it is valid)
    Blocked by the firewall
    SMB service is off (do not understand this)
     
  5. axeman3d

    axeman3d Member

    Posts:
    8
    Likes Received:
    2
    Trophy Points:
    2
    Tablet:
    iPad
    Phone:
    MK809ii
    I got my MK809ii several days ago and have hit a couple of problems. I too am having a little issue with videos from the net. The video plays perfectly for 12 minutes or so, then suddenly the sound will drop out. The video plays silently for about 30 seconds, then freezes and I then get the 30 seconds of missing audio. Once it catches up the video synchs with the audio again and I'm good for another 10 minutes or so. Odd, but I can live with it for now.

    More importantly my Wifi is useless. I knew from reading forums that the wireless reception on these things is poor at best, but mine had another issue entirely. I get a connection at 54-Mbps which lasts for about 2 minutes, then I lose all connectivity. When I check wireless settings it says its still connected and happily displays 2 bars of signal out of 4, but the data rate shows up as 0-Mbps. I hacked the little antenna out and replaced it with an external one for a better signal, and I also tried various other channels on the router. Nothing makes any odds, 2 minutes at best and I'm cut off. Any attempt to reset the wireless by turning wifi off and on results in a complete lockup or reboot.

    I have just this minute flashed the firmware on my device with the latest one available at MK809ii.com and will see if it makes any difference to my issues. If it doesn't help, I might have a bash at a Finless rom and do without bluetooth, which I am not using anyway.
     
Remove Advertisements