Support Request Dead T10??

Discussion in 'Hyundai' started by Ernie1955, Feb 21, 2014.

Remove Advertisements
  1. Ernie1955

    Ernie1955 Member

    Posts:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Newcastle upon Tyne
    Tablet:
    hyundai T10
    Phone:
    LG 510
    TV Stick:
    None
    Hi I am new to this forum and have a Hyundai T10 which will not turn on.
    I have tested the charger and it is putting out the correct voltage, have tried vol - and power button, powerbutton ,vol - and reset button together and nothing. Tried one of the suggestions of trying to re-flash the firmware to recover a "bricked" device but nothing, I mean no signs of life at all. Can anyone suggest something I haven't tried or any advice would be helpful.
    many thanks...
     
  2. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    what did you done before?
     
  3. Ernie1955

    Ernie1955 Member

    Posts:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Newcastle upon Tyne
    Tablet:
    hyundai T10
    Phone:
    LG 510
    TV Stick:
    None
    Hi Tuen,
    Thanks for the reply....
    1st see my original post, thanks,

    I acquired the T10 cheap as It wouldn't start up.I was told that it was working fine then one day it just failed to start.
    I repaired a 7" allwinner that had been dropped by doing a reflow on the pcb so I thought I would try to see if a reflow would work for this too, but no joy...I can only conclude the charging circuit is at fault as I tested the batteries after 2 hours charging with a multi-meter and they were dead.
    I am now at a loss what to try next...maybe the charging port, but it looks and feels ok, any Ideas? please..
     
    Last edited: Feb 22, 2014
Remove Advertisements