HELP NEDDED

Discussion in 'ZP980/C2' started by alfi07, Dec 20, 2013.

Remove Advertisements
  1. alfi07

    alfi07 Member

    Posts:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Phone:
    zopo c2 platinum
    Dear friends.

    help is needed:
    I bought a zopo c2 1.5ghz 1/32 G.
    probably try to flash the wrong firmware.

    before that i made a backup.
    Now the phone stay black.
    the flashtool just work for a few seconds and you see a red line saying 100%.
    try almost every option in flashtool.
    the flashtool say that it found a com port .not a device.
    I have tried the firmware from vonroid 'but nothing.
    please help me.

    _____________________________________________________________________________

    Global Mod. EDIT: Deleted double post, please only post one Time the same. thx. mrkus21
     
    Last edited by a moderator: Dec 21, 2013
  2. stm_bg

    stm_bg Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0
    one more like that please help
     
  3. Farbre

    Farbre Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Phone:
    Zopo C2
    Can you get into recovery to restore the backup? The phone must be connected to the charger/USB (very important otherwise it will not work!) and then when it is powered off, hold the volume up + power button, wait until the Zopo logo comes and then release.
     
  4. alfi07

    alfi07 Member

    Posts:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Phone:
    zopo c2 platinum
    THANKS .but im unable to get into recovery.The screen would'nt boot.
     
Remove Advertisements