Problem with MK808B Clone

Discussion in 'MK808B' started by Oskar, Dec 19, 2013.

Remove Advertisements
  1. jaaarrrlll

    jaaarrrlll Member

    Posts:
    1
    Likes Received:
    1
    Trophy Points:
    2
    Thanks a lot for all the people who was researching about the ROMs, it works fine (i tried the last one).
    I was going crazy but at least we have the one functional.
    Salutes from Spain
     
    mrkus21 likes this.
  2. macreflex

    macreflex Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0
    TV Stick:
    MK808B
    Thanks to all you guys for your hard work finding a rom for this device, I think i have something similar i can post pictures if anyone is interested ?, it has AP6210 Chip.

    Netxeon
    Z1_V2.0_2013.12.18

    Any idea what ROM could work for it ? Thanks
     
  3. DSerruya

    DSerruya Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0
    TV Stick:
    mk808
    THX, guys
     
  4. lnerrrka

    lnerrrka Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      3.5 MB
      Views:
      24
    • 2.jpg
      2.jpg
      File size:
      3.4 MB
      Views:
      23
  5. mrkus21

    mrkus21 Administrator Global Moderator

    Posts:
    2,520
    Likes Received:
    436
    Trophy Points:
    67
    Location:
    Bayern in Germany
    Tablet:
    See Signature
    Phone:
    See Signature
    TV Stick:
    See Signature
    RK3028A ??? What SoC is that ??? I never seen before. I only know a 3026 ... Sorry.
    Just try to get it from the Ebay Seller ! Normally if he´s Chinese, he has bought it from a Factory directly and has Contact to them !
     
  6. justaz88

    justaz88 Member

    Posts:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a lot for this, my Netxeon mk808 (not bt version) works perfectly with this one and it was sitting on a shelf for 3months while i was searching net for the right firmware and i suppose firmware broken down because it does not have a physical power button and losing power probably makes firmware crash. I have tried both of them and i would recommend A one, B version made me some mouse cursor lag

    Just to confirm and for other peaple to find it easer on google.
    My model:
    MK808 (non BT)
    Netxeon MK808B_V3.0_2013.09.12
    HM E237212 94V0

    And add some pictures:
    MK808 Chip
    [​IMG]

    And my heatsink mod which makes it run nice and cool:
    [​IMG]
     
    Last edited: Jan 17, 2015
Remove Advertisements