Custom Firmware TEST Partial Firmware for W718J 2013-11-05

TEST Partial Firmware for W718J


Remove Advertisements
Remove Advertisements
  1. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    Tuen submitted a new resource:

    TEST Partial Firmware for W718J - TEST Partial Firmware for W718J

    Read more about this resource...
     
  2. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
  3. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    Downloading it but MTK Preloader connect and disconnect all the time...
     
  4. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    normally you can flash without preloader, also test them
     
  5. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    i'm using flashtool V3.1210.01
     
  6. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    The phone constantly connect and disconnect and i can't flash it so
     
  7. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    maybe try other port. Which operating system are you using?
     
  8. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    Windows 8, same on the windows 7 pc of a friend...

    Other ports have the same result...
     
  9. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    maybe try somewhere in xp? i've test them in windows xp

    because w7 could have some driver issue
     
  10. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    I'm installing a virtual machine with XP ;)
     
  11. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    It's the same with XP :(

    Any idea ?
     
  12. abdullahselim

    abdullahselim Member

    Posts:
    27
    Likes Received:
    2
    Trophy Points:
    2
    Phone:
    haier w718
    reboot the phone
     
  13. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    I can't because it is semi brick...
     
  14. abdullahselim

    abdullahselim Member

    Posts:
    27
    Likes Received:
    2
    Trophy Points:
    2
    Phone:
    haier w718
    remove the battery
     
  15. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    Already tested.

    With or without battery
    Holding a button while pluging the cable (power, V+, V-, Home, return)

    No one worked
     
  16. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    btw to flash them is:
    • put the cable into the device
    • remove the battery
    • press the download button on flash tool
    • insert the battery
    • wait for the process
    if not work retry again.
     
  17. abdullahselim

    abdullahselim Member

    Posts:
    27
    Likes Received:
    2
    Trophy Points:
    2
    Phone:
    haier w718
    what exactlly the problem? dose phone start or not? if it starts re install driver of usb try the one of w718
     
  18. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    The phone is detected and stable but the download doesn't start.

    It's stuck at 0%
     
  19. Tuen

    Tuen Staff Member Administrator

    Posts:
    4,813
    Likes Received:
    511
    Trophy Points:
    67
    Location:
    Sint-Niklaas - Belgium
    Tablet:
    See Signature
    Phone:
    See Signature
    sometimes you need try few times, happened also on my phone.
     
  20. Ozhora

    Ozhora Member

    Posts:
    108
    Likes Received:
    17
    Trophy Points:
    27
    Location:
    Annecy, France
    Phone:
    Haier W718J
    Still stuck...
     
Remove Advertisements