Official Firmware Xtreamer JayZ ICS (4.0.1)

Discussion in 'Official Firmware' started by Peter#1, Apr 14, 2013.

Remove Advertisements
  1. lepi

    lepi Member

    Posts:
    421
    Likes Received:
    68
    Trophy Points:
    67
    Location:
    Sofia, Bulgaria
    Phone:
    Newman N2
    So on your phone wifi is not working either with fused and efused bootloader?
     
  2. dudup78

    dudup78 Member

    Posts:
    14
    Likes Received:
    2
    Trophy Points:
    2
    Tablet:
    freelander i20
    Phone:
    freelander pd10 olympic
    No . it works fine after flashing 00.15 . If i decide to install CWM , i just "kill" the wifi no matter i do . The only way to fix it is to reflash with original 00.15
     
  3. Sunny Tien

    Sunny Tien Member

    Posts:
    43
    Likes Received:
    3
    Trophy Points:
    7
    Location:
    USA
    Tablet:
    Ipad Mini,
    Phone:
    Iphone 5, Newman N2, zopo C2
    I agreed. My phone works fine after reflash with origninal 00.15
     
  4. dudup78

    dudup78 Member

    Posts:
    14
    Likes Received:
    2
    Trophy Points:
    2
    Tablet:
    freelander i20
    Phone:
    freelander pd10 olympic
    I managed to install the rom from stock recovery only when i am on 00.15 version .
    Seems to be ok
    Wifi + bluetooth are working fine .
     
  5. lepi

    lepi Member

    Posts:
    421
    Likes Received:
    68
    Trophy Points:
    67
    Location:
    Sofia, Bulgaria
    Phone:
    Newman N2
    Try to flash 00.15, but change "ramdisk-recovery-uboot.img" with CWM recovery image and check what happen then.
     
  6. Frank_De_Greef

    Frank_De_Greef Member

    Posts:
    51
    Likes Received:
    16
    Trophy Points:
    7
    That doesn't work if he doesn't flash the bootloader first, or am I wrong?
     
  7. dudup78

    dudup78 Member

    Posts:
    14
    Likes Received:
    2
    Trophy Points:
    2
    Tablet:
    freelander i20
    Phone:
    freelander pd10 olympic
    I will explain in a simple way :

    Flashing CWM through ADB = no wifi
    Flashing stock recovery through ADB (after flashing CWM )= no wifi
    Flashing stock recovery form 00.15 through ADB (after flashing CWM ) = no wifi
    Flashing the whole firmware 00.15 trough ADB (after flashing CWM ) = wifi works again .

    As i said before , it seems that we have different wifi module / board in the phone . The first batch is not exactly the same .
     
  8. lepi

    lepi Member

    Posts:
    421
    Likes Received:
    68
    Trophy Points:
    67
    Location:
    Sofia, Bulgaria
    Phone:
    Newman N2
    On my phone is working and I can't try everything. So try to flash CWM after this in CWM flash 00.15. After done without restart flash this ROM. On some ROM this helped me to work around the bluetooth not working problem. I'm waiting for your comment :)

    PS Do this without wiping nothing
     
  9. noamsim

    noamsim Member

    Posts:
    48
    Likes Received:
    18
    Trophy Points:
    7
    after deleting some apps, changing settings, switching to 2G (help with bad reception) and turning of WIFI when i don't use it the battery last longer. after 17.5h i still have more then 60% (mostly emails, massaging and some light games).
    WIFI is eating the battery more than it should, turn it off at nights and when you don't use it...
     
    lepi likes this.
  10. MajorMK

    MajorMK Member

    Posts:
    25
    Likes Received:
    6
    Trophy Points:
    2
    Does flash on camera, with this rom, works on you guys ?
     
  11. lepi

    lepi Member

    Posts:
    421
    Likes Received:
    68
    Trophy Points:
    67
    Location:
    Sofia, Bulgaria
    Phone:
    Newman N2
    IMG_20130422_001526.jpg

    It is working
     
    MajorMK and Pambos like this.
  12. MajorMK

    MajorMK Member

    Posts:
    25
    Likes Received:
    6
    Trophy Points:
    2
    Thank you for your reply. :)

    Dang ... It was not working on mine.
    Plus i have done a costly mistake.
    I did an update on camera as one would do on a stock firmware and that was done inside the custom rom.
    Now camera does not work at all.

    Has something similar happened to anybody?
    Or does someone has a clue or an idea on how to make it work again ?

    Edit : I have fixed the issue.

    Much appreciated for the attention given :).
     
  13. lepi

    lepi Member

    Posts:
    421
    Likes Received:
    68
    Trophy Points:
    67
    Location:
    Sofia, Bulgaria
    Phone:
    Newman N2
    This are the screen that are missing from the first post.
    Very nice ROM, I like it!
     

    Attached Files:

    papu4ara, tnyk and toeter like this.
  14. elephant_ml

    elephant_ml Member

    Posts:
    79
    Likes Received:
    3
    Trophy Points:
    7
    Location:
    Poland, Molopolskie Voivodship
    Tablet:
    Ainol Fire
    Phone:
    Freelander i20.LG P970 OptimusBlack
    I have Freelander i20. First I have uploaded 29_N2_ota_update remastered. It was OK. Yesterday I have uploaded Xtreamer. The photos were reversed. And now, since I can not run at all because I have a camera "unfortunately, camera has stopped." Just like here:
    Has anyone had this problem and deal with it advised?
     
  15. Severian

    Severian Member

    Posts:
    90
    Likes Received:
    20
    Trophy Points:
    7
    Tablet:
    Freelander I-20
    Can't say I'm overly impressed, I don't think it's any better or worse than the many other roms available.

    Not keen on the styling, the notification bar especially annoys me, the shading on it makes it look like the top of the screen is bleeding light.

    I initially thought it might be more stable, as my first day of use resulted in no resets. This morning however I've had to restart 3 times after losing signal.

    I think there seems to a bit limit in terms of what can be done with this phone, unless Newman actually make more effort in addressing the many unresolved issues.

    Here's hoping for a JB update at some point. I will probably keep this rom for now unless something much better comes along.
     
  16. MajorMK

    MajorMK Member

    Posts:
    25
    Likes Received:
    6
    Trophy Points:
    2
    @elephant_ml
    I have had a similar problem.
    What i did was flash the stock firmware again.
    And update the camera firmware.
    After that it begun to work.
     
  17. elephant_ml

    elephant_ml Member

    Posts:
    79
    Likes Received:
    3
    Trophy Points:
    7
    Location:
    Poland, Molopolskie Voivodship
    Tablet:
    Ainol Fire
    Phone:
    Freelander i20.LG P970 OptimusBlack
    So there is hope, because I do not want to send back the phone to China. I got it just a few days.
    Can you explain exactly step by step how to do it?

    I now have uploaded I20_00.04 as http://vondroid.com/threads/how-to-downgrade-newman-n2-freelander-with-flashtool.4968/#.UXZxjEqJRW8, then I wanted to upload RS_M7MO.bin, but the phone does not can see it on the card.
    Then I gave Newman_N2_15 by ADB, still can not upload the patch camera. Finally, I updated to Xtreamer_C8690_3.2.18_gio.02 and then saw a patch, but all the time it was 0% (0/35).

    Please write in DETAIL how you did it.
     
  18. MajorMK

    MajorMK Member

    Posts:
    25
    Likes Received:
    6
    Trophy Points:
    2
    @elephant_ml

    I was on Newman_0.29_remastered firmware before i flashed to XtreamerOS.
    But before going to flash to the custom rom, through Clock Work Mod, i had done a backup, of the current system. So in case things get messy i had something to return to.
    And so i did a restore, after my camera got broken on the custom rom.
    However the camera still was not working, it had yet the same error you are experiencing and that i was experiencing on the custom rom.
    What i did then was to grab the "N2_00.29 Full Update_Remastered" zip file and flash it through recovery mode.

    After that i did the usual camera upgrade firmware. Which is described here "http://vondroid.com/threads/newman-n2-freelander-i20-official-firmware.4782/".
    By the way don't upgrade the camera on the custom rom. Because doing so breaks it.


    And finally it was working, again.

    So i am assuming that if you return to the same point you were, or flash the stock firmware, the camera gets to work again.

    I hope that i could help.
     
  19. elephant_ml

    elephant_ml Member

    Posts:
    79
    Likes Received:
    3
    Trophy Points:
    7
    Location:
    Poland, Molopolskie Voivodship
    Tablet:
    Ainol Fire
    Phone:
    Freelander i20.LG P970 OptimusBlack
    Thanks it worked OK. Only question now is how to upload Xtreamer not lose again to the camera. Before the camera was also a moment (so that the inverted image), and then jumped out with an error message.
     
  20. MajorMK

    MajorMK Member

    Posts:
    25
    Likes Received:
    6
    Trophy Points:
    2
Remove Advertisements